cURL update error: cURL library — heap corruption in curl_easy_unescape.

If you want to update the cURL and is experiencing the following error:

===>  curl-7.24.0_3 has known vulnerabilities:
Affected package: curl-7.24.0_3
Type of problem: cURL library -- heap corruption in curl_easy_unescape.
Reference: http://portaudit.FreeBSD.org/01cf67b3-dc3b-11e2-a6cd-c48508086173.html
=> Please update your ports tree and try again.
*** [check-vulnerable] Error code 1

Try:

make -C /usr/ports/ftp/curl DISABLE_VULNERABILITIES=1

or if you are using portmaster:

portmaster -m "DISABLE_VULNERABILITIES=1" ftp/curl