[FreeBSD] wxWidgets must be installed on your system

Error:

wxWidgets must be installed on your system
but either the wx-config script couldn't be found or
no compatible wxWidgets configuration has been insalled.
Compatible wxWidgets configurations are the unicode builds
of wxGTK, wxMac and wxMSW.
Please check that wx-config is in path, the directory
where wxWidgets libraries are installed (returned by
'wx-config --libs' command) is in LD_LIBRARY_PATH or
equivalent variable and wxWidgets version is 2.8.9 or above.

Install

/usr/ports/x11-toolkits/wxgtk28

and make a symbolic link

ln -S /usr/local/bin/wxgtk2-2.8-config /usr/local/bin/wx-config

and

ln -s /usr/local/bin/wxrc-gtk2u-2.8 /usr/local/bin/wxrc